PyDigger - unearthing stuff about Python


NameVersionSummarydate
python-nest 3.2.0 Python API and command line tool for talking to the Nestâ„¢ Thermostat 2017-02-22 19:12:06
nomenclate 1.0.3 Naming Convention Generator 2017-02-22 19:07:37
pipdated 0.1.5 check for updates on PyPi 2017-02-22 18:52:59
hotchocolate 1.0.1 A static site generator designed for lightweight sites 2017-02-22 18:52:04
PySpice 0.3.2 PySpice is a Python 3 Package to generate and steer Berkeley Spice circuit, to simulate them and finally analyse the output using Python. 2017-02-22 18:41:18
inspire-schemas 25.1.1 Inspire JSON schemas and utilities to use them. 2017-02-22 18:39:47
myreco 0.34.0 A Recommendations Framework 2017-02-22 18:37:42
jupyterlab-widgets 0.6.14 JupyterLab extension providing HTML widgets 2017-02-22 18:23:57
django-watchman 0.12.0 django-watchman exposes a status endpoint for your backing services 2017-02-22 18:22:01
statsdecor 0.3.0 A set of decorators and helper methods for adding statsd metrics to applications. 2017-02-22 18:16:37
web3 3.7.1 Web3.py 2017-02-22 18:16:32
scipy-sugar 1.0.1 Missing SciPy functionalities. 2017-02-22 18:13:03
nengo_gui 0.3.0 Web-based GUI for building and visualizing Nengo models. 2017-02-22 18:04:16
asyncpushbullet 0.12.7 An asyncio-based client for pushbullet.com 2017-02-22 17:56:56
ethereum-abi-utils 0.4.0 Ethereum ABI Utils 2017-02-22 17:54:18
pex 1.2.3 The PEX packaging toolchain. 2017-02-22 17:49:26
slackeventsapi 1.0.0 Python Slack Events API adapter 2017-02-22 17:42:51
python-engineio 1.2.3 Engine.IO server 2017-02-22 17:39:52
glowing_waffles 0.0.6 A package for performing stellar photometry. 2017-02-22 17:34:06
pypairix 0.1.0 Pypairix is a Python module for fast querying on a pairix-indexed bgzipped text file that contains a pair of genomic coordinates per line. Input file : bgzipped text file, first sorted by two chromosome columns and then by the first position column. The file should accompany an index file (.px2) created with pairix (https://github.com/4dn-dcic/pairix). Pypairix works with Python >=2.7. Dependency: python-devel (python-dev for ubuntu), zlib (zlib1g-dev for ubuntu) if not already installed. Please reference the README for more information (https://github.com/4dn-dcic/pairix/blob/master/README.md) 2017-02-22 17:28:13