antchain-bot


Nameantchain-bot JSON
Version 1.5.4 PyPI version JSON
download
home_pagehttps://github.com/alipay/antchain-openapi-prod-sdk
SummaryAnt Chain BOT SDK Library for Python
upload_time2021-06-11 07:13:26
maintainer
docs_urlNone
authorAnt Chain SDK
requires_python>=3.6
licenseApache License 2.0
keywords antchain bot
VCS
bugtrack_url
requirements No requirements were recorded.
Travis-CI No Travis.
coveralls test coverage No coveralls.
            English | [简体中文](README-CN.md)

## Ant Chain BOT SDK for Python

## Requirements

- Python >= 3.6

## Installation

- **Install with pip**

Python SDK uses a common package management tool named `pip`. If pip is not installed, see the [pip user guide](https://pip.pypa.io/en/stable/installing/ "pip User Guide") to install pip.

```bash
# Install the antchain_sdk_bot
pip install antchain_sdk_bot
```

## Issues

[Opening an Issue](https://github.com/alipay/antchain-openapi-prod-sdk/issues/new), Issues not conforming to the guidelines may be closed immediately.

## Usage

[Quick Examples](https://github.com/alipay/antchain-openapi-prod-sdk)

## Changelog

Detailed changes for each release are documented in the [release notes](./ChangeLog.md).

## References

- [Latest Release](https://github.com/alipay/antchain-openapi-prod-sdk/tree/master/python)

## License

[Apache-2.0](http://www.apache.org/licenses/LICENSE-2.0)

Copyright (c) 2009-present, Alibaba Cloud All rights reserved.



            

Raw data

            {
    "_id": null,
    "home_page": "https://github.com/alipay/antchain-openapi-prod-sdk",
    "name": "antchain-bot",
    "maintainer": "",
    "docs_url": null,
    "requires_python": ">=3.6",
    "maintainer_email": "",
    "keywords": "antchain,bot",
    "author": "Ant Chain SDK",
    "author_email": "sdk-team@alibabacloud.com",
    "download_url": "https://files.pythonhosted.org/packages/84/ef/fddd3ea8c64952a2b4af542a7b1c64e0e7320d3c0f27baf09bbdfd4730fe/antchain_bot-1.5.4.tar.gz",
    "platform": "any",
    "description": "English | [\u7b80\u4f53\u4e2d\u6587](README-CN.md)\n\n## Ant Chain BOT SDK for Python\n\n## Requirements\n\n- Python >= 3.6\n\n## Installation\n\n- **Install with pip**\n\nPython SDK uses a common package management tool named `pip`. If pip is not installed, see the [pip user guide](https://pip.pypa.io/en/stable/installing/ \"pip User Guide\") to install pip.\n\n```bash\n# Install the antchain_sdk_bot\npip install antchain_sdk_bot\n```\n\n## Issues\n\n[Opening an Issue](https://github.com/alipay/antchain-openapi-prod-sdk/issues/new), Issues not conforming to the guidelines may be closed immediately.\n\n## Usage\n\n[Quick Examples](https://github.com/alipay/antchain-openapi-prod-sdk)\n\n## Changelog\n\nDetailed changes for each release are documented in the [release notes](./ChangeLog.md).\n\n## References\n\n- [Latest Release](https://github.com/alipay/antchain-openapi-prod-sdk/tree/master/python)\n\n## License\n\n[Apache-2.0](http://www.apache.org/licenses/LICENSE-2.0)\n\nCopyright (c) 2009-present, Alibaba Cloud All rights reserved.\n\n\n",
    "bugtrack_url": null,
    "license": "Apache License 2.0",
    "summary": "Ant Chain BOT SDK Library for Python",
    "version": "1.5.4",
    "split_keywords": [
        "antchain",
        "bot"
    ],
    "urls": [
        {
            "comment_text": "",
            "digests": {
                "md5": "0f8685957c7628c5e1c1f84d0a13ccd9",
                "sha256": "84ec5e73598ab54fbdc53a5745996829a428212ca633f40035b315509cb990fa"
            },
            "downloads": -1,
            "filename": "antchain_bot-1.5.4-py3-none-any.whl",
            "has_sig": false,
            "md5_digest": "0f8685957c7628c5e1c1f84d0a13ccd9",
            "packagetype": "bdist_wheel",
            "python_version": "py3",
            "requires_python": ">=3.6",
            "size": 39068,
            "upload_time": "2021-06-11T07:13:24",
            "upload_time_iso_8601": "2021-06-11T07:13:24.806265Z",
            "url": "https://files.pythonhosted.org/packages/d7/ca/62252ac6c0ea02a8bfd3451995efbc29fb702b7a6e96c2a3c47fddd6fffd/antchain_bot-1.5.4-py3-none-any.whl",
            "yanked": false,
            "yanked_reason": null
        },
        {
            "comment_text": "",
            "digests": {
                "md5": "72e482430327a8248e1a4cba98e1ee5e",
                "sha256": "cd39ff35bf45124aa2097039ef8721640798df4d6547ac3be8403d0348012738"
            },
            "downloads": -1,
            "filename": "antchain_bot-1.5.4.tar.gz",
            "has_sig": false,
            "md5_digest": "72e482430327a8248e1a4cba98e1ee5e",
            "packagetype": "sdist",
            "python_version": "source",
            "requires_python": ">=3.6",
            "size": 39018,
            "upload_time": "2021-06-11T07:13:26",
            "upload_time_iso_8601": "2021-06-11T07:13:26.367297Z",
            "url": "https://files.pythonhosted.org/packages/84/ef/fddd3ea8c64952a2b4af542a7b1c64e0e7320d3c0f27baf09bbdfd4730fe/antchain_bot-1.5.4.tar.gz",
            "yanked": false,
            "yanked_reason": null
        }
    ],
    "upload_time": "2021-06-11 07:13:26",
    "github": true,
    "gitlab": false,
    "bitbucket": false,
    "github_user": null,
    "github_project": "alipay",
    "error": "Could not fetch GitHub repository",
    "lcname": "antchain-bot"
}
        
Elapsed time: 0.36130s