qt5-tools


Nameqt5-tools JSON
Version 5.15.1.1.0.1 PyPI version JSON
download
home_pagehttps://github.com/altendky/qt-tools
SummaryWrappers for the raw Qt programs from qt5-applications
upload_time2020-11-22 15:04:20
maintainer
docs_urlNone
authorKyle Altendorf
requires_python>=3.5
licenseLGPLv3
keywords
VCS
bugtrack_url
requirements No requirements were recorded.
Travis-CI No Travis.
coveralls test coverage No coveralls.
            ========
qt-tools
========


|PyPI| |Pythons| |GitHub|

Perhaps docs will follow but for now see `the pyqt-tools readme`_.  This
package provides just the wrappers for `qt-applications`_.


.. |PyPI| image:: https://img.shields.io/pypi/v/qt5-applications.svg
   :alt: PyPI version
   :target: https://pypi.org/project/qt5-applications/

.. |Pythons| image:: https://img.shields.io/pypi/pyversions/qt5-applications.svg
   :alt: supported Python versions
   :target: https://pypi.org/project/qt5-applications/

.. |GitHub| image:: https://img.shields.io/github/last-commit/altendky/qt-applications/main.svg
   :alt: source on GitHub
   :target: https://github.com/altendky/qt-applications

.. _`the pyqt-tools readme`: https://github.com/altendky/pyqt-tools#pyqt-tools
.. _`qt-applications`: https://github.com/altendky/qt-applications#qt-applications



            

Raw data

            {
    "_id": null,
    "home_page": "https://github.com/altendky/qt-tools",
    "name": "qt5-tools",
    "maintainer": "",
    "docs_url": null,
    "requires_python": ">=3.5",
    "maintainer_email": "",
    "keywords": "",
    "author": "Kyle Altendorf",
    "author_email": "sda@fstab.net",
    "download_url": "",
    "platform": "",
    "description": "========\nqt-tools\n========\n\n\n|PyPI| |Pythons| |GitHub|\n\nPerhaps docs will follow but for now see `the pyqt-tools readme`_.  This\npackage provides just the wrappers for `qt-applications`_.\n\n\n.. |PyPI| image:: https://img.shields.io/pypi/v/qt5-applications.svg\n   :alt: PyPI version\n   :target: https://pypi.org/project/qt5-applications/\n\n.. |Pythons| image:: https://img.shields.io/pypi/pyversions/qt5-applications.svg\n   :alt: supported Python versions\n   :target: https://pypi.org/project/qt5-applications/\n\n.. |GitHub| image:: https://img.shields.io/github/last-commit/altendky/qt-applications/main.svg\n   :alt: source on GitHub\n   :target: https://github.com/altendky/qt-applications\n\n.. _`the pyqt-tools readme`: https://github.com/altendky/pyqt-tools#pyqt-tools\n.. _`qt-applications`: https://github.com/altendky/qt-applications#qt-applications\n\n\n",
    "bugtrack_url": null,
    "license": "LGPLv3",
    "summary": "Wrappers for the raw Qt programs from qt5-applications",
    "version": "5.15.1.1.0.1",
    "split_keywords": [],
    "urls": [
        {
            "comment_text": "",
            "digests": {
                "md5": "07f4df0754d66b24acabc3a291097646",
                "sha256": "d28b27f132eb2f8794be2cdb73c3f7302d9974da698142d07dfa2937905ca7aa"
            },
            "downloads": -1,
            "filename": "qt5_tools-5.15.1.1.0.1-py3-none-any.whl",
            "has_sig": false,
            "md5_digest": "07f4df0754d66b24acabc3a291097646",
            "packagetype": "bdist_wheel",
            "python_version": "py3",
            "requires_python": ">=3.5",
            "size": 12697,
            "upload_time": "2020-11-22T15:04:20",
            "upload_time_iso_8601": "2020-11-22T15:04:20.809864Z",
            "url": "https://files.pythonhosted.org/packages/60/60/c06eedc1bb3b370ceca48be26e6b499a918227ef71653d863f68eeb449ae/qt5_tools-5.15.1.1.0.1-py3-none-any.whl",
            "yanked": false,
            "yanked_reason": null
        }
    ],
    "upload_time": "2020-11-22 15:04:20",
    "github": true,
    "gitlab": false,
    "bitbucket": false,
    "github_user": null,
    "github_project": "altendky",
    "error": "Could not fetch GitHub repository",
    "lcname": "qt5-tools"
}
        
Elapsed time: 0.17681s